≡ Menu

How to Easily Bypass Web Login for ACT Broadband Connection

We have been using ACT broadband (now Fibernet) connection for nearly two years. As of now, connection speeds which we get is pretty decent enough. The only issue with ACT is that it forces customers to their web based portal everyday for log-in into their network. Fortunately there is a workaround for bypassing this web based login by automatic login through Wifi router with PPPoe configuration.

Automatic Login ACT Fibernet with Wifi Router PPPoe configuration

In our case,we are using a D-Link wireless router. If you’re using a different make router like Belkin or Cisco, please check for similar settings..

Using D-link wifi router, straight forward setting of PPPoe configuration didn’t work out for us. After doing the settings, even ACT portal homepage was not opening. So request you guys to do step by step as mentioned below.

First of all, logout of your ACT account. This is important and PPPoe settings will not work without completely logging off your account.

(To completely logoff your account, switch off your wifi and directly connect the ACT lan cable to your laptop. Go to http://portal.acttv.in/ and first login and then logout from your account.)

Now switch on your wifi (don’t connect ACT cable). Login to your wifi router configuration page. http://192.168.0.1/index.asp

Once you login, click on Manual Setup icon.

In the setup page, click on “Internet connection”

dlink act broadband

Now click on the Manual Internet Connection Setup option. See image(click to enlarge).

Choose internet connection as PPPoe(username/ password) option as shown below.

image

Now in PPPoe settings, check the below image and do configuration as per that settings.

Enter your ACT login username and password.

Service name should be BLANK.(important)

DNS can be either received from ISP or Manual. We used Google’s DNS service.

MTU: 1454

Connection Mode select: Always

dlink PPPoe ACT login

Now click Save settings and reboot your Wifi Router.

Connect your ACT cable to Wifi router and Restart router. Go to ACT portal page( portal.acttv.in) and check whether you’ve logged in automatically.

If you’re not able to login to Act network or if it fails to even load even the portal homepage. Repeat the above steps after completely logging out the portal.(steps mentioned above)

If you’re still facing problems configuring Automatic login in ACT broadband through PPPoe settings mention them in comments.

{ 69 comments… add one }

  • Sourabh January 16, 2015, 1:13 am

    Will it work for Netgear wifi router?

    • Rao February 22, 2015, 10:48 pm

      For me its not working, i am using netgear wifi router – WNR612.
      Updated with latest firmware. And I am not getting option MTU selection. (May be its not applicable for Net gear)
      Getting error “connection not found” & “incorrect Username & pwd”. I have tried couple of times still no luck. Can you pls help to fix this issue.

      • renjith March 8, 2015, 2:06 am

        Hello,

        Sorry for late reply.
        Have you tried changing the MTU setting of your Netgear Router from ADVANCED > Setup > WAN Setup.

        MTU settings might be set to zero as default for auto-detection. Try changing the value to 1454 or 1492.
        Let me know if it works.

  • rajaram April 11, 2015, 4:20 pm

    very useful and concise information…thanks :)

  • John May 4, 2015, 7:53 pm

    Can someone tell how do i configure for Netgear WNR614 N300 . I am unable to do it. Please help.

  • Dinakar May 15, 2015, 8:42 pm

    Hi Renjith,

    I have a different case, the ACT internet suddenly stops working randomly and I have checked the wifi router showing (i) symbol but internet is gone and websites are timed-out after some time. When I reboot it works, I have to enter the user/pwd provided by the ACT fibernet to connect the internet again(your solution helps me here). But the problem of losing internet in the middle of nowhere without any reason makes me worry of whether it is a router problem or ACT problem. :(

    This has become quite common, it happens atleast 3,4 times a day. I suspect there is a problem in my router itself but I can’t confirm it either because I dont have another router to test this.

    Could you help me out whether to confirm it is a router issue?

    Regards,
    Dinakar.

    • Bhupendra Negi July 28, 2016, 10:33 pm

      Precisely for the same reason I have disconnected my Beam Connection twice but re connected as none other has as good a speed as it at this cost. Hope above method helps.

  • Vishnu May 17, 2015, 6:22 am

    Is there any way to use BSNL ADSL modem as a WiFi router with ACT? Thanks

    • Avinash September 11, 2016, 7:13 pm

      No way we cannot use that BSNL modem as ACT, the cables are different, we have an RJ45 cable for ACT, and different for BSNL, and more over there is no male/female cable available to covert it.

  • Rohit May 24, 2015, 12:43 pm

    Hi Renjith,
    It is not working for me. I followed the steps above a few times but not being successful.

    I am having MTU set as 1454 and also tried with MTU value as 1492.

    I am using a TPLink router.

    Thanks,

  • Jonathan May 24, 2015, 2:19 pm

    Thanks for the info! Was really helpful :)

  • Nazeer June 14, 2015, 9:48 pm

    Hi Renjith,

    I’m using TP-Link router (TL-WR740N) and I have tried your steps, still its not working. I have changed the MTU values, but still no luck.

  • Sudharsan June 24, 2015, 12:34 pm

    That was of great help and I configured my Netgear N300 WNR 612 router to ACT broadband connection. However I feel the speed is very slow over the WiFi and also images in whatsapp / Facebook are not getting downloaded theough the phone or iPAD. Is there any setting to be done for that? but the youtube videos and browsing through chrome is fine in iPAD and Phones. Everything is fine in the laptop. Pls help.

    • renjith September 14, 2015, 12:03 am

      Which frequency are you using in WiFi?

  • Saran June 29, 2015, 1:31 am

    for me it used to work fine in past, but since last couple of days it seemes actfiber team changed something its not working, the router always says not connected, and funnly I am getting internet connection but its intermitent. it seemes its something to do with MTU
    I am using belkin router.

  • Arjun June 29, 2015, 6:09 pm

    Actually, this isn’t exactly bypassing. This is how every broadband / fibernet connection systems work. :) Everybody sets their connection up in this way only.
    #JustSaying

  • J Raj July 15, 2015, 5:04 pm

    xcellent work, it really helped me a lot

  • Ajay Kulkarni July 23, 2015, 8:48 pm

    Yes, it works like charm !!
    Thanks bro :-)

  • Manish August 5, 2015, 11:14 pm

    Didnt work for me with Dlink DIR605L

  • Nikhil August 17, 2015, 2:49 pm

    Is there any App for ACT broadband login for android and iphone ios?

    I want to automatically login ACT internet from phone using app. Please help me.

  • niyaz September 5, 2015, 9:29 am

    Thanks for this info…It was very helpful

  • udhay September 13, 2015, 6:16 pm

    Info: ACT disconnects after I’ve logged into the second device with web login.
    Question: Will this solution hold true with Dlink if I can connect multiple device, without having the reconnect on second device.

    • renjith September 13, 2015, 11:48 pm

      If you’re using this solution, ACT will be automatically logged in from router. So you won’t have to login again from any other devices.
      It’s a set and forget method. Login won’t be asked ever in any device.

  • Asif September 28, 2015, 12:20 am

    Thanks. It helped me in act broaband router configuration.

  • Mitra November 6, 2015, 2:57 pm

    Thank you. I was trying to do act broadband wifi router configuration. This post helped me configure wifi router for act fibernet. Thanks.

  • Mitra November 6, 2015, 2:59 pm

    I have another question regarding ACT broadband. Is there any software based login for ACT? I want to configure software which can automatically login to ACT internet based on script or schedule in windows events.

  • Nikhi November 8, 2015, 12:45 am

    Thanks for this awesome trick. I don’t have to manually login ACT every 24 hours.
    I need one help. I am trying to connect IP camera & CCTV to router and I need to monitor while i’m away from home. I have connected camera to same router as ACT and want to get IP from where i can remotely monitor those cams. How can I get dynamic IP’s from ACT to static or something can be done?

  • gowri sankar November 29, 2015, 11:06 pm

    Hi. I’ve tried this and it works! Thank you! But everytime I go to the ACT portal, it says “There is an issue with connectivity. Can you please restart your router and PC.”. I’m not able to login to the portal. Internet works totally fine from all devices connected to the WiFi router.

    • renjith November 29, 2015, 11:47 pm

      Hello,
      Many users have complained about getting error while login into ACT portal like “There is an issue with connectivity. Can you please restart your router and PC.” Please check below checkpoints.
      1. Are you visiting ACT portal from portal.acttv.in?
      2. Have you set any proxy in your internet connection?
      To check proxy go to http://www.whoismyisp.org/ and check for hostname whether it’s xyz.broadband.acttv.in
      or http://www.whatismyip.com/proxy-check/?iref=home
      3. Make sure IP settings are set to receive a DHCP IP

      • chandu December 19, 2015, 8:06 pm

        it’s in-addr.arpa-lsfiber.net’. not xyz.broadband.acttv.in

      • pras January 7, 2017, 2:02 am

        Hi,

        Stumbled into this article only to find that it has already helped me in the past with setting up PPPOE.
        This time I Got the “There is an issue with connectivity. Can you please restart your router and PC.” frequently. The solution was simple. I was looking at the wrong site: http://portal.actcorp.in/ that I got from google.
        The correct one is as you mentioned: http://portal.acttv.in/
        Thanks again Renjith. :)

  • narayan January 12, 2016, 11:54 pm

    it works for me too. Password for wifi can be configured separately so it is secured.
    Thanks a lot for a brief Step by Step explanation.

    Regards,
    Narayan.S

  • Bee January 15, 2016, 12:59 pm

    Hi,

    I still face login page problem despite doing the setting and also whenever the router reconnects after any power disruptions.

  • Yunus February 3, 2016, 12:23 pm

    Tried the above on my D’link DAP-1360 (router/repeater). Selected WSIP repeater option in it. When I later open net through my wifi the act login page asks for login credentials. Please help.

    • renjith February 3, 2016, 7:49 pm

      Hello Yunus,
      Did you completely logout from ACT before doing the router settings?
      Best way to logout from act portal is by directly connecting ACT lan cable to laptop and then logout..

  • Vishal February 11, 2016, 8:42 am

    Can this method even be applied to service providers other that ACT?? please suggest

    • renjith February 11, 2016, 5:12 pm

      Yes. It can be used with other providers as well like bsnl, hathway, airtel etc if it supports PPoE login. Let me know which internet service are you using?

  • Thanks February 11, 2016, 5:56 pm

    thanks working perfectly…Cheers

  • Madan February 19, 2016, 12:24 pm

    Thanks a lot for the detailed explanation..that was very helpful.

  • Manikandan February 27, 2016, 1:59 am

    Hi ranju,

    Im using D-link 600M router which has been used previously for hathway connection, now i have changed to Act internet, i was not able to configure the router, using ur method .Act customer care is saying the hathway have done some had mapping to the router so its not working,
    Kindly help on this

    Thanks
    Mani

    • renjith February 27, 2016, 9:50 am

      Did you try resetting your router before doing ACT configuration?
      To reset, there is a small reset button at the back of the router.
      Power on router, use a pin and hold the reset button. Hold for 10+ seconds till lights blink..Login using default username and password..

  • G Srinivas March 8, 2016, 1:08 am

    what is default dns for act fiber …. not the google dns …

  • Mohan March 17, 2016, 8:01 pm

    Excellent one, it helped a lot :) Thanks :)

  • G ASHOK March 22, 2016, 3:52 pm

    Hi ,

    Issue with ACT broadband + D-link 600m

    Previously I’m using Hathway broadband, that time I bought D-link 600mrouter .

    Now I switch to ACT broadband, so when try to use same router with ACT it is not working.

    How can I use??

    I tried with PPPoE.

  • Anil March 24, 2016, 2:55 pm

    earlier I was using Hathway net connection, now switched to Act fibernet. but using same d link router provided by hathway… but d link router is not supporting for PPoE connection. checked with customer care, they r telling that router is binded by hathway network, it can not not be used by other ISP for PPoE connection. can some one guide me on this…..?

    • renjith March 24, 2016, 10:11 pm

      Did you try hard resetting your dlink router?

      • MVENK May 19, 2016, 9:29 am

        Even I too facing the same issue. My router is D link DIR 615.
        COuld you please tell me the steps to configure wifi router.
        Earlier My router used to work with HATHWAY but when I tried to configure for ACT/BEAM network its not working.

      • moramp May 19, 2016, 10:33 pm

        Still facing the same issue, Earlier My router used to work fine with the Hathway. But now its not working with ACT Fibernet. I did reset the router multiple times.
        Please provide the set up instructions for the below router.
        http://www.amazon.in/D-Link-DIR-615-Wireless-Router-Black/dp/B0085IATT6

  • Sudhakar Rao April 3, 2016, 7:54 am

    Hi Renjit,
    You are pro, Bro

    It really helped ,Infact dumb act fiber support or Network engineer who visited could not solve my problem, Not able to login for web page from smart phones.

    This is awesome solution, auto login from router,
    Keep up good work!!
    Regards
    VSRAO

    • renjith April 4, 2016, 1:05 am

      Thanks Sudhakar. Glad it solved your problem with ACT broadband.

  • Jainesh April 14, 2016, 1:00 am

    Hi Renjith,

    I am unable to open ACT FIBERNET’slogin page wen ever I connect LAN cable to my router. My router is AirRouter UBiQuiTi. I can access log in page if i connect only Fibernet cable and use wireless devises. But the problem is I also need to connect internet for my PC and mobile device as well. Wen ever i try to insert LAN cable in LAN slot, my Internet will stop working but I m able to access Router setting(192.168.1.1) via PC. I tried checking almost all settings of my router like BRIDGE, ROUTER, SOHO connection types, tried changing MTU, PPPoe and many more settings but it didn’t help. Please help me with settings for LAN.

  • Arijit April 19, 2016, 12:36 am

    I tried above steps for D-link n150 router with ACT connection , however i am getting DNS_PROVE error continuesly. Does anyone successfull with above mentioned router.

  • Maniganda Praboo Muthusamy April 21, 2016, 8:33 am

    That was brilliant bro

  • Pavan May 11, 2016, 4:38 pm

    I have tried this for hireach broadband….. But its not working….. Can u please help me to use this

  • Ramesh Gangappa May 13, 2016, 2:32 pm

    I have direct connection from ACT ( no router ) to PC, any solution for
    for auto login will be great help

    • renjith May 18, 2016, 10:22 pm

      Have to check whether any software supports PPPoe login in windows! Have not checked in ACT fibernet.

  • Vishnu Ramaswami May 13, 2016, 11:16 pm

    Hi, I am using Limras eronet fth. will the same work for me. My router is a tplink . thanks

  • pras May 16, 2016, 1:02 pm

    It wasn’t working at first when I left the MTU value to be 1492(default). After changing it to 1454, it’s working perfect. Thanks for the step by step guide.
    Now my only wonder is, whether this change in settings from DHCP to PPPoe will affect my OpenDNS filtering, as OpenDNS advice me to use DHCP.

  • Antoney May 29, 2016, 10:08 am

    HI,

    I have configured D-Link DSL-2730U. When I connect to WiFi, ACT login is getting displayed. Please help me configure the same.

    When I am configuring PPPoE, it is asking for VPI/VCI values. Please help me.

  • Hammad Ansari June 7, 2016, 2:08 pm

    Not working with siti digital broadband connection.

  • Phani Varma June 18, 2016, 11:59 am

    My router was Digisol DG-WA1000n…
    in my router there are no pppoe settings please help me in get rid of this problem.This login server daily is very embarrassing and in within 5-10 miutes of inactiveness it again asks re-login…

  • mahesh.199691@gmail.com July 10, 2016, 11:24 am

    how to set act broadband in neatger d500

  • Javed August 5, 2016, 11:11 am

    It works like charm dude, thanks a looott. Really helpful article :)

  • Sanjay August 28, 2016, 9:35 pm

    i have tplink td–w8951nd router. can you please help in setup for wi-fi?

  • Ankit Rai September 8, 2016, 7:16 pm

    Hi

    I am using binatone Adsl router 845W for my Act fibernet. I am also facing the same issue where every time i have to login to portal and if we try to login the other device at same time then the first device get logged out automatically.

    Please help to configure the same.

  • Kelvin MOses October 7, 2016, 10:50 am

    Thumbs up mate. ur a techie. it works fine for me :)

  • 123 December 14, 2016, 3:35 am

    thanks renjith had forgotten these steps and was setting up my new router so ur steps worked

Leave a Comment